Home | Login | คอร์ด/เนื้อเพลง | Webboard | Classifieds | Music Jobs (หางาน) | TV / Video









(เพจ: โรงเรียนกีตาร์ไทย)


(เพจ: Guitarthai.com)
  ช่วยดูตู้แอมป์ให้ผมทีครับ  
 
ผมใช้ตู้แอมป์ line6 spider IV15 มาประมาณปีครึ่งละครับ จนช่วงนี้เสียงมันเริ่มเเปลกๆ ตอนแรกผมก็คิดว่าเป็นเพราะสายเเจ็ค ผมเปลี่ยนสายเเจ็คเเล้วมันก็ยังเป็นอยู่อะครับ จนตอนนี้ผมก็ยังไม่ทราบว่ามันเสียที่ตัวกีตาร์หรือตัวแอมป์อะครับ เสียงตามคลิปข้างล่างเลยครับ ผมเปิดเสียงคลีนเเละปิดgainเเต่เสียงเหมือนจะเเตกๆอยู่ครับแบบนี้ทำยังไงดีครับ เอาทั้งแอมป์ทั้งกีตาร์ไปให้ร้านดูเลยดีมั้ยครับ?
http://youtu.be/wDdGyjeAen8


Phavin1100   30 ธ.ค. 57   เวลา 16:50:00       พิมพ์   แจ้งลบ      IP = 171.96.183.21
 


  คำตอบที่ 1  
 
เสียงประมาณนี้อะครับ

   Phavin1100  30 ธ.ค. 57   เวลา 17:00:00    IP = 171.96.183.21
 


  คำตอบที่ 2  
 
เช็คดูที่ลำโพงก่อนครับเผื่อวอยซ์จะเบียด

   worwit      30 ธ.ค. 57   เวลา 18:08:00    IP = 223.205.242.243
 


  คำตอบที่ 3  
 
แอมป์ผมเคยเป็นครับ แต่เป็นแอมป์หลอด ผมเลยถอดออกมาทุกส่วนฉีด contact cleaner เข้าไปทั้งที่รูแจ๊ก ขาหลอด ปรุ่มปรับทั้งหมดและประกอบใหม่ สรุปหายครับ
แต่กรณีนี้ผมไม่แน่ใจครับ แต่คิดว่าไม่น่าจะใช่ดอกลำโพง

   aexxaexx      30 ธ.ค. 57   เวลา 23:42:00    IP = 171.98.52.214
 
 

Bigtone.in.th Online Music Store

Yamaha



ตั้งกระทู้ Login ก่อน Click ที่นี่
ผู้ตอบ :
รูปภาพ:  ( ไม่เกิน 150 K )
ข้อความ :
 

any comments, please e-mail   guitarthai@gmail.com (นายดู๋ดี๋)
© All rights reserved 1999 - 2015. All contents in this web site are the properties of www.guitarthai.com and Saratoon Suttaket