(เพจ: โรงเรียนกีตาร์ไทย)


(เพจ: Guitarthai.com)
  ตอนนี้ผมมีปัญหาเกี่ยวกับโปรแกรม Guitar RiG5 ครับ  
 
1.ในโปรแกรม ASIO มันขึ้นกากบาทที่ Realtek HD Audio rear out put
และขึ้น กากบาทที่ Realtek High Definition Audio rear in put
เมื่อผมเล่นกีต้าร์ต่อกับโปรแกรมแล้ว มันไม่สามารถเปลี่ยนเป็นเสียงดิสโทรชั่นได้
จะมีวิธีแก้อย่างไร

2.เราจะเอาไฟล์เสียงจาก guitar rig5 นี้ ต่อเข้ากับ โปรแกรม Sonar LE ได้อย่างไร
3.ทำไมเวลาผมเล่น guitar rig5 แล้วเสียงจาก youtube ไม่มีเลย แต่พอออกจากโปรแกรมเสียงก็มาตามปกติ

4.เราจะสามารถเซฟเสียงเป็น Bank แล้วใช้คีย์บอรืดหรือเมาส์กดเปลี่ยนเสียงได้อย่างไร

ขอวิธีแก้ไขด้วยนะครับ

ขอขอบคุณครับ ^^




warayut5      21 ก.ค. 56   เวลา 11:40:00       พิมพ์   แจ้งลบ      IP = 182.53.215.118
 


  คำตอบที่ 1  
 
อยากรู้เช่นกัน


   musictae  21 ก.ค. 56   เวลา 18:09:00    IP = 125.27.227.11
 


  คำตอบที่ 2  
 
3.ทำไมเวลาผมเล่น guitar rig5 แล้วเสียงจาก youtube ไม่มีเลย แต่พอออกจากโปรแกรมเสียงก็มาตามปกติ
ลองอ่านดูนี่คับ http://www.chordtabs.in.th/webboard/viewtopic.php?t=40605
Windows 7 เมื่อท่านทำการลง Asio4all แล้วปัญหาที่ตามมาก็คือ เมื่อท่านเปิดเพลงหรือโปรแกรมต่างๆ ที่มีการเรียกใช้ซาวการ์ดของท่านไว้ แล้วท่านทำการเปิดโปรแกรมที่ต้องใช้ Asio4all ทีหลังโดยไม่ทำการปิดโปรแกรมก่อนหน้า โปรแกรมที่ใช้ Asio4all จะไม่มีเสียงดังออกมา

   montree001      21 ก.ค. 56   เวลา 22:48:00    IP = 58.8.49.156
 


  คำตอบที่ 3  
 
ข้อ 1.ผมว่าน่าจะลองคลิกให้มันเป็น ลูกศร>สีฟ้าเหมือนกับ2อันล่างน่ะครับ

2. ส่วนตัวผมใช้ cubase5 นะครับ ผมไม่แน่ใจว่า sonor LE เหมือนกันรึเปล่า
แต่ถ้าจะใช้ gt rig อัด มันจะต้องเปิดงานใน daw มาก่อน แล้วเรียกใช้งาน
Vst gt rig จากใน daw ที่เราใช้งาน

3. ผมใช้ crome บางทีถ้ามันเกิดปัญหานี้ผมจะปิดให้หมดแล้วเปิด youtube ก่อน แล้วค่อยรัน gt rig หรืออาจจะเกี่ยวกับซาวด์การ์ดที่ใช้ด้วยมั้งครับ

4. กด save as / พิมชื่อ / save / เลือกหน้า Browser
หลังจากนั้นผมจะติ๊กแถบสีเหลืองออกให้หมด แล้วเลื่อนลงไปดูล่างสุดครับ

ผิดถูกยังไงขออภัยด้วยนะครับ



   l2ainbow_6      21 ก.ค. 56   เวลา 23:08:00    IP = 110.171.168.132
 


  คำตอบที่ 4  
 
ประกอบข้อ 4.

   l2ainbow_6      21 ก.ค. 56   เวลา 23:10:00    IP = 110.171.168.132
 


  คำตอบที่ 5  
 
ภาพใหญ่ไปขอภัยด้วยครับ

   l2ainbow_6      21 ก.ค. 56   เวลา 23:11:00    IP = 110.171.168.132
 


  คำตอบที่ 6  
 
WDM แสดงว่ายังไม่ได้ลง Driver ที่ถูกต้องใช่มั้ย ลองลงไดรเวอร์ใหม่ดูครับ ต้องถอนอันเก่าออกดูด้วยนะครับ แล้วระวังเรื่องไฟดูดด้วยนะครับ หุหุ

   หมูบิน PiggyFlyFire       29 ก.ค. 56   เวลา 10:05:00    IP = 14.207.144.158
 
 

Bigtone.in.th Online Music Store

Yamaha



ตั้งกระทู้ Login ก่อน Click ที่นี่
ผู้ตอบ :
รูปภาพ:  ( ไม่เกิน 150 K )
ข้อความ :
 

any comments, please e-mail   guitarthai@gmail.com (นายดู๋ดี๋)
© All rights reserved 1999 - 2015. All contents in this web site are the properties of www.guitarthai.com and Saratoon Suttaket